Arbitrum Mainnet JSON-RPC API outage

Incident Report for Infura

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 05:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 05:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2025 - 04:57 UTC

Update

Arbitrum mainnet infrastructure is experiencing an outage.
See our failover protection documentation for instructions on how to enable this for your requests:
https://docs.metamask.io/services/concepts/failover-protection/
Posted Apr 24, 2025 - 04:33 UTC

Investigating

We are aware of an outage of some of our Arbitrum Mainnet JSON-RPC API endpoints. At the moment, the outage is limited to the listed components, which are temporarily unavailable. We are currently investigating to pinpoint a root cause and remediate.
Posted Apr 24, 2025 - 04:22 UTC
This incident affected: Infura Arbitrum APIs (Arbitrum Mainnet HTTPS JSON-RPC API).